Print Page | Close Window

Sound Card or USB pod not recognized

Printed From: MSSpeech-Forum
Category: Windows™ Speech Recognition Forums
Forum Name: General Questions
Forum Description: Setting up, using and testing microphones and soundcards
Printed Date: 05/Jun/2020 at 2:07pm
Software Version: Web Wiz Forums 12.02 -

Topic: Sound Card or USB pod not recognized
Posted By: mmarkoe
Subject: Sound Card or USB pod not recognized
Date Posted: 13/Nov/2008 at 5:42pm

Austin Dimmer wrote:

> Dear Martin,
> I already have an issue my mic is not picked up by WSR, it
> is picked up in the audio devices and level is set to max and it
> works fine with DNS. But WSR no dice. I have shut down and
> restarted the computer twice. I have connected and disconnected
> the microphone. I have shut down and restarted without WSR
> being automatically enabled on start-up. nothing has helped.
> My microphone is a Sennheiser ME3 and Buddy USB 6G.  and
> It's a relatively high-quality setup, and asI say has worked
> perfectly with Dragon NaturallySpeaking for years. Do you have
> any ideas about how I can get WSR to work?

I wrote back:
> Austin,
> Go into Recording devices. Right click on and disable all other
> soundcards except the Buddy USB. Try rebooting with the Buddy
> still inserted. Confirm the the Buddy is the only sound recording
> device and try running the Setup my microphone.

Austin tried the above and responded:
> Martin,
> Disabling the other soundcards did the trick!  I did not even have to reboot.
> I did not even consider this as an option since Dragon NaturallySpeaking
> has never had a problem identifying the correct soundcard.

> I am indebted to you for it your excellent help and support.  Thanks a million.

Marty Markoe, eMicrophones, Inc.

Marty Markoe, MVP
Microsoft Valued Partner
See us at:

Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.02 -
Copyright ©2001-2019 Web Wiz Ltd. -